Jobs failing to populate in LinkedIn RSC 1-Click export
Incident Report for Greenhouse
Resolved
LinkedIn RSC 1-Click export is not functioning correctly
Posted Jan 30, 2024 - 09:30 EST
Investigating
We are investigating reports impacting LinkedIn RSC 1-Click export where jobs in Greenhouse are failing to populate the jobs selection dropdown.
Posted Jan 29, 2024 - 19:48 EST
This incident affected: Third-Party Integrations (LinkedIn Recruiter System Connect).