Viewing attachments causing errors in the browser for Greenhouse Recruiting
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted May 11, 2020 - 23:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 11, 2020 - 15:50 EDT
Investigating
We have identified an increase in browser warnings when viewing or downloading candidate attachments for some Greenhouse Recruiting users. Google has misidentified one of the sites we utilize to serve files from as suspicious causing the issue. We are currently working on a fix.
Posted May 11, 2020 - 15:31 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).