Performance Degradation

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 21:22 UTC

Monitoring

We have found the issue and have a implemented a fix. We are monitoring to ensure it is fully resolved.
Posted Mar 26, 2025 - 21:11 UTC

Investigating

We are currently experiencing issues with Greenhouse Recruiting and the Harvest APIs. Users may notice elevated errors. Our team is actively investigating the issue and working to restore full functionality as quickly as possible.
Posted Mar 26, 2025 - 21:03 UTC
This incident affected: Greenhouse Harvest API (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101) and Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).