Job Boards issue
Incident Report for Greenhouse
Resolved
This incident has been resolved. All job boards are now displaying properly.
Posted about 1 month ago. Aug 21, 2018 - 12:09 EDT
Monitoring
Our team has deployed a fix and the Greenhouse Job Boards are now responding normally. We will continue monitoring for any additional disruptions.
Posted about 1 month ago. Aug 21, 2018 - 11:57 EDT
Identified
Our team is looking into an issue with Greenhouse Job Boards not loading properly. We have identified a possible cause and are releasing a fix. We will post another update soon.
Posted about 1 month ago. Aug 21, 2018 - 11:41 EDT
This incident affected: Greenhouse Products (Greenhouse Job Boards).