Connectivity problems with Greenhouse Business Intelligence Connector
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 20:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2020 - 16:32 EST
Investigating
We are currently investigating this issue. A small subset of customers are seeing some impact.
Posted Feb 03, 2020 - 15:06 EST
This incident affected: Greenhouse Products (Greenhouse Business Intelligence Connector).