AWS US-East-1 Partial Outage
Incident Report for Greenhouse
Resolved
AWS appears to have recovered fully, Greenhouse should be performing normally. Thank you for your patience!
Posted about 2 years ago. Sep 20, 2015 - 13:53 EDT
Update
AWS is slowly recovering, but performance issues persist. We will provide another update as soon as we have more information.
Posted about 2 years ago. Sep 20, 2015 - 12:16 EDT
Monitoring
Our cloud hosting provider (AWS) is currently experiencing significant service degradation. The knock-on effect is decreased response times and reliability for the Greenhouse application, API, and job boards. Thousands of other websites are also impacted by this issue. We are monitoring the situation carefully and will provide an update as soon as we know more.
Posted about 2 years ago. Sep 20, 2015 - 11:27 EDT