Disruption in API keys for some organizations
Incident Report for Greenhouse
Resolved
Impacted customer API keys have been restored
Posted Dec 01, 2023 - 11:51 EST
Identified
The issue has been identified and we're working to restore impacted integrations for affected customers.
Posted Nov 30, 2023 - 16:17 EST
Investigating
Some customers across silos reported problems accessing their Greenhouse instances. We have restored account access and our teams are investigating the root cause. Affected customers may experience continued disruption in API connectivity while we resolve.
Posted Nov 30, 2023 - 13:24 EST
This incident affected: Greenhouse Harvest API (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 101).