BIC delay
Incident Report for Greenhouse
Resolved
The data has been updated for all Silos.
Posted Mar 11, 2024 - 13:05 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 11, 2024 - 13:03 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 11, 2024 - 12:21 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 11, 2024 - 11:21 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 11, 2024 - 10:52 EDT
Identified
Due to the daylight savings time change, the last day of data was not included in the most recent export of BIC data. We are re-running the data export to include all of the data through the end of the day EST on Sunday, March 10th.
Posted Mar 11, 2024 - 08:43 EDT
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).