Increased Harvest API Errors
Incident Report for Greenhouse
Resolved
Our team has not identified any additional increase in errors from the Harvest API. We apologize for any inconvenience this issue has caused for you and your teams.
Posted 5 months ago. Apr 11, 2018 - 10:45 EDT
Monitoring
Our team has deployed a change and the increased 503 errors from the Harvest API have now subsided. We will continue monitoring for any additional disruption.
Posted 5 months ago. Apr 11, 2018 - 10:17 EDT
Investigating
Our team is currently investigating an increase in 503 errors from the Harvest API.
Posted 5 months ago. Apr 11, 2018 - 10:09 EDT