Greenhouse Marketing Site Outage
Incident Report for Greenhouse
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted 6 months ago. May 04, 2018 - 12:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. May 04, 2018 - 12:51 EDT
Investigating
Our marketing site, www.greenhouse.io is currently unavailable.

Greenhouse Recruiting and Oboarding and all APIs are unaffected. Users can still access the Recruiting app at https://app.greenhouse.io
Posted 6 months ago. May 04, 2018 - 12:28 EDT