Delays with candidate search and custom reports
Incident Report for Greenhouse
Resolved
We're happy to report that all customers are seeing accurate candidate search results and custom reports in Greenhouse Recruiting. We're sorry for the inconvenience.
Posted Oct 29, 2019 - 15:29 EDT
Monitoring
Affected customers should now see accurate candidate search results and custom report data in Greenhouse Recruiting.
Posted Oct 29, 2019 - 14:49 EDT
Update
We're making good progress working through the backlog of data and expect delays to subside within one hour.
Posted Oct 29, 2019 - 13:02 EDT
Identified
Some customers are currently seeing stale candidate search results and custom reports. We are working through a backlog of data to refresh these results and will provide updates as progress is made.
Posted Oct 29, 2019 - 11:55 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).