BIC data delayed in Silos 1,2, and 3
Incident Report for Greenhouse
Resolved
BIC data has been fully refreshed in all silos.
Posted Oct 20, 2023 - 08:52 EDT
Monitoring
Silo 3 data is ready for use. Silo 1 and 2 are still processing.
Posted Oct 19, 2023 - 09:59 EDT
Investigating
We are aware of and are investigating delays with publishing BIC data for our customers on silos 1, 2 and 3.
Posted Oct 19, 2023 - 09:40 EDT
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2, Silo 3).