Increased Error Rates in Greenhouse Recruiting
Incident Report for Greenhouse
Resolved
This incident has been resolved. The period of increased errors lasted from about 17:05 UTC until 18:05 UTC (1:05pm ET until 2:05pm ET). During this period, customers who access Greenhouse Recruiting through app2.greenhouse.io as well as some customers who use SSO domains encountered some error pages or slow page load times.

We apologize for the inconvenience this incident has caused. If you have any questions or concerns, please reach out to us through https://support.greenhouse.io.
Posted 7 days ago. Oct 07, 2019 - 16:38 EDT
Monitoring
Error rates have returned to normal. We are monitoring for any further issues.
Posted 7 days ago. Oct 07, 2019 - 14:13 EDT
Investigating
We are investigating an increase in error rates in Greenhouse Recruiting for some users.
Posted 7 days ago. Oct 07, 2019 - 14:06 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).