Disruption in LinkedIn RSC and Calendly integration
Incident Report for Greenhouse
Resolved
All impacted organizations have been remediated.
Posted Dec 01, 2023 - 18:06 EST
Update
Silo 3 organizations are currently being remediated to restore their LinkedIn RSC configurations. All other silos have had their LinkedIn RSC configuration restored.
Posted Dec 01, 2023 - 16:54 EST
Identified
Some customers across silos are experiencing difficulty with their connection to LinkedIn RSC or Calendly. We are restoring configurations and our teams are investigating the root cause. Affected customers may experience continued disruption with these integrations while we resolve.
Posted Dec 01, 2023 - 11:57 EST
This incident affected: Third-Party Integrations (LinkedIn Recruiter System Connect).