Errors while attempting to connect to google calendar.
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Mar 22, 2024 - 15:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2024 - 14:28 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 22, 2024 - 13:49 EDT
Investigating
Users may be receiving errors when attempting to connect their google calendars. We're currently investigating.
Posted Mar 22, 2024 - 13:19 EDT
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101) and Third-Party Dependencies (Google Calendar).