Outage
Incident Report for Greenhouse
Postmortem

After reviewing the incident with our platform provider, we have discovered that a new release triggered a doubling of connections to our database--this caused the database to become saturated with connections, causing approximately 10 minutes of system-wide downtime. Our engineering team is working hard to ensure that this sort of incident is not repeated in future releases to the platform.

We sincerely apologize for this unwelcome disruption to your workflow.

As Greenhouse users ourselves, we fully understand how critical Greenhouse is to our customers' success, and strive to ensure the best uptime characteristics possible--today, we fell a bit short. As always, we will take this incident as a learning experience, and truly appreciate your patience and support along the way.

Posted almost 4 years ago. Sep 08, 2015 - 16:21 EDT

Resolved
We are back online. The issue appears to have been caused by an issue with our database. We are currently investigating the root cause, and will provide an update in a postmortem attached to this issue once we know exactly what happened.
Posted almost 4 years ago. Sep 08, 2015 - 13:10 EDT
Investigating
We are currently experiencing downtime sitewide. We are investigating and will update this thread within 10 minutes if the issue persists.
Posted almost 4 years ago. Sep 08, 2015 - 13:01 EDT