Business Intelligence Connector load issues
Incident Report for Greenhouse
Resolved
All data for all customers has been loaded. We apologize for any inconvenience that this has caused you or your teams.
Posted Nov 20, 2019 - 20:50 EST
Identified
We have identified the issue and are working on getting everyone's data up-to-date.
Posted Nov 20, 2019 - 11:16 EST
Investigating
We are investigating an issue affecting refresh of data for November 20, 2019 for some customers of the Business Intelligence Connector. Data from the previous day is still available for all customers.
Posted Nov 20, 2019 - 10:57 EST
This incident affected: Greenhouse Products (Greenhouse Business Intelligence Connector).