Internal job boards are unstyled
Incident Report for Greenhouse
Resolved
Internal job board functionality and styling has been restored. We're sorry for the inconvenience.
Posted Nov 20, 2020 - 16:39 EST
Monitoring
We've rolled out a fix and are monitoring for any further issues.
Posted Nov 20, 2020 - 16:20 EST
Identified
We’re currently experiencing a problem where internal job boards are experiencing styling and functionality issues. We are working on a fix and will provide updates shortly.
Posted Nov 20, 2020 - 16:10 EST
This incident affected: Greenhouse Products (Greenhouse Recruiting).