Intermittent connectivity issues
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Jan 11, 2024 - 16:52 EST
Monitoring
Connectivity is fully restored; we are currently monitoring the service.
Posted Jan 11, 2024 - 10:12 EST
Investigating
We are currently investigating an issue related to intermittent connectivity at Silo 6.
Posted Jan 10, 2024 - 10:57 EST
This incident affected: Greenhouse Harvest API (Silo 6) and Greenhouse Recruiting (Silo 6).