Greenhouse Users Unable To Login
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 16:47 EST
Update
Based off reports we believe the issue is occurring for users connecting from specific networks in California. We are continuing to investigate.
Posted Mar 05, 2024 - 16:24 EST
Investigating
We are currently investgating reports of users being unable to login to Greenhouse Recruiting.
Posted Mar 05, 2024 - 15:59 EST
This incident affected: Greenhouse Recruiting (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).