Customers can not create tickets to Greenhouse support

Incident Report for Greenhouse

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 16:53 UTC

Monitoring

In conjunction with our partner, we have implemented a fix and re-enabled our chat integration for all users and will be monitoring the results.
Posted Mar 18, 2025 - 15:57 UTC

Identified

We've identified the issue as being an issue with our partner integration, which we have temporarily disabled. Customers can use the in-app widget to connect with our support team to receive help. Our support widget on support.greenhouse.io is still temporarily unavailable.
Posted Mar 18, 2025 - 12:09 UTC

Investigating

We are currently investigating this issue. We have reached out to our partner for support.
Posted Mar 18, 2025 - 11:17 UTC
This incident affected: Greenhouse - Other.