Slow running Reports
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 16:35 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2020 - 15:05 EST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2020 - 13:19 EST
Investigating
We are currently investigating communications about our Reports running slowly for some customers in Greenhouse Recruiting.
Posted Nov 16, 2020 - 13:19 EST
This incident affected: Greenhouse Products (Greenhouse Recruiting).