Greenhouse Recruiting - Delays with Search
Incident Report for Greenhouse
Resolved
Our team has not identified any additional disruptions with updates appearing in search results for Greenhouse Recruiting. We apologize for any inconvenience this incident has caused for you and your teams.
Posted 4 months ago. Apr 30, 2018 - 16:44 EDT
Monitoring
Any new updates to candidates are now reflecting in search without significant delay. Any delayed updates from this morning have now processed normally and should be appearing in Greenhouse Recruiting. We will continue monitoring for additional disruptions.
Posted 4 months ago. Apr 30, 2018 - 15:53 EDT
Identified
We've identified additional delays in candidate updates appearing in search, and our team is currently working on a fix. All candidate updates are saving successfully, but they are delayed in showing up normally in search. We will post additional updates soon.
Posted 4 months ago. Apr 30, 2018 - 11:46 EDT
Monitoring
Any new updates to candidates should now be reflected in search without significant delay. Any updates that occurred over the past several hours are processing successfully and should appear normally in Greenhouse Recruiting over the next hour or so. We will continue monitoring for additional disruptions.
Posted 4 months ago. Apr 30, 2018 - 10:52 EDT
Investigating
Internal monitoring is reporting that new candidates are not showing up in search results. Candidates are being appropriately saved, but not surfacing when searched for. This error will also impact updates to profiles appearing on Search. Our team has identified the issue and will post an update with more information shortly.
Posted 4 months ago. Apr 30, 2018 - 10:22 EDT