Greenhouse Recruiting Increased Errors
Incident Report for Greenhouse
Resolved
We have not identified any additional increases in errors in Greenhouse Recruiting or the Harvest API. We apologize for any inconvenience this issue has caused for you and your teams.
Posted 3 months ago. May 07, 2018 - 15:57 EDT
Monitoring
Internal tooling shows Greenhouse Recruiting and the Harvest API are now responding without any increased error rate. We will continue monitoring for any additional disruptions.
Posted 3 months ago. May 07, 2018 - 15:40 EDT
Identified
Our team has identified an issue with one of the Greenhouse Recruiting databases that is resulting in increased errors for some users. Candidate Search, Sourcing, and the Harvest API are all currently affected.
Posted 3 months ago. May 07, 2018 - 15:33 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting, Greenhouse API).