Harvest API — Slower Average Response Time
Incident Report for Greenhouse
Resolved
Harvest performance has stabilized and we are no longer seeing an increased error rate from the Harvest API. We apologize for any inconvenience this issue has caused for you and your teams.
Posted 3 months ago. Jun 20, 2018 - 17:10 EDT
Identified
Our team has identified the cause of the slowness and is working on decreasing the overall load. In the meantime, we recommend that affected customers request data in smaller batches (using the per_page parameter) to help alleviate these errors.
Posted 3 months ago. Jun 20, 2018 - 16:57 EDT
Investigating
The Harvest API is currently experiencing increased load and responses may be slower than usual for certain endpoints or result in errors. Our team is currently investigating and will post additional updates soon.
Posted 3 months ago. Jun 20, 2018 - 16:31 EDT
This incident affected: Greenhouse Products (Greenhouse API).