Unable to schedule interviews in Greenhouse Recruiting
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Feb 13, 2020 - 11:31 EST
Monitoring
We've identified the cause of these errors and we've applied changes to correct any problems that users are experienced. We'll continue to monitor for further problems.
Posted Feb 13, 2020 - 11:09 EST
Update
Some key workflows in Greenhouse Recruiting, including Scheduling, are not functional at this time. We are continuing to investigate the cause of the issue.
Posted Feb 13, 2020 - 11:07 EST
Investigating
Users have reported that they are unable to schedule interviews in Greenhouse because they are unable to select interviewers when scheduling. We are investigating the cause of this issue.
Posted Feb 13, 2020 - 10:50 EST
This incident affected: Greenhouse Products (Greenhouse Recruiting).