Bounced Email Notifications for Greenhouse Originating Emails
Incident Report for Greenhouse
Resolved
This incident has been resolved. From 19:40 UTC (3:40PM ET) to 22:32 UTC (6:32PM ET), users received emails that "FlyOnTheWall@greenhouse.io" and "maildrop@greenhouse.io" did not exist. Any emails to maildrop@greenhouse.io sent during that time period would need to be resent. Any replies to FlyOnTheWall@greenhouse.io would also need to be resent in order to be logged in the candidate's activity feed.

We apologize for the inconvenience this incident has caused. If you have any questions or concerns, please reach out to us through https://support.greenhouse.io.
Posted Oct 10, 2019 - 19:28 EDT
Monitoring
A fix has been implemented. We are monitoring for any additional impact.
Posted Oct 10, 2019 - 18:38 EDT
Investigating
We are investigating emails sent from Greenhouse Recruiting that include FlyonTheWall@greenhouse.io which are reporting as bounced to the sender. The direct recipient is still receiving the email.

This affects usage of maildrop and @mentions.
Posted Oct 10, 2019 - 18:10 EDT
This incident affected: Greenhouse Recruiting (Silo 1).