BIC: Issues with obfuscated User data in BIC exports
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 15:26 EDT
Monitoring
We have implemented a fix and updated the data in all Silos.
Posted Mar 15, 2024 - 14:12 EDT
Identified
We are currently working on a fix.
Posted Mar 15, 2024 - 12:50 EDT
Investigating
We are currently investigating issues with User data being obfuscated in the BIC exports.
Posted Mar 15, 2024 - 12:03 EDT
This incident affected: Greenhouse Business Intelligence Connector (Silo 1, Silo 2, Silo 3, Silo 4, Silo 5, Silo 6, Silo 7, Silo 8, Silo 101).