Greenhouse Job Board API Unavailable
Incident Report for Greenhouse
Resolved
Our team has not identified any additional errors with the Job Board API. We apologize for any inconvenience this has caused for you and your teams, and we will be publishing a postmortem with more details about this incident shortly.
Posted 5 months ago. Apr 23, 2018 - 16:25 EDT
Monitoring
Our team has deployed a change and traffic to the Job Board API is now responding normally. We will continue monitoring for any additional disruptions.
Posted 5 months ago. Apr 23, 2018 - 15:58 EDT
Investigating
The Greenhouse Job Board API is currently unavailable. Our team is investigating and we will post another update shortly. Greenhouse Hosted Job Boards are currently unaffected.
Posted 5 months ago. Apr 23, 2018 - 15:28 EDT