Increased errors in Greenhouse Recruiting
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted Nov 26, 2019 - 17:17 EST
Monitoring
Our monitoring detected an increase in errors in Greenhouse Recruiting for some users. We have implemented a fix and error rates are returning to normal.
Posted Nov 26, 2019 - 17:01 EST
This incident affected: Greenhouse Products (Greenhouse Recruiting).