Greenhouse Onboarding - Increased Errors for E-Signatures
Incident Report for Greenhouse
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted 2 months ago. Feb 13, 2018 - 10:31 EST
Investigating
We are investigating increased internal reports of errors with e-signatures. Users may receive errors when signing documents, or signed documents might not have their status updated immediately in Greenhouse Onboarding.
Posted 2 months ago. Feb 13, 2018 - 10:15 EST