Greenhouse Recruiting Unavailable
Incident Report for Greenhouse
Resolved
Greenhouse Recruiting continues to function normally for all customers. We apologize for the disruption this incident has caused and will be publishing a postmortem with more details shortly.
Posted 6 months ago. Feb 01, 2018 - 12:26 EST
Monitoring
We have implemented a fix and the Sourcing tab and Candidates tab are now available for all customers. We will continue monitoring for any additional disruption.
Posted 6 months ago. Feb 01, 2018 - 12:05 EST
Update
Greenhouse Recruiting is now generally available - but the Candidate search tab and Sourcing tab are still unavailable. We have identified the problem and are currently working to resolve this issue.

Greenhouse Job Boards and Onboarding are unaffected. We will update here shortly.
Posted 6 months ago. Feb 01, 2018 - 11:53 EST
Identified
The issue has been identified and we are implementing the fix now.
Posted 6 months ago. Feb 01, 2018 - 11:38 EST
Investigating
Greenhouse Recruiting is currently unavailable for some customers. We are investigating and will update here shortly.
Posted 6 months ago. Feb 01, 2018 - 11:33 EST