DNS Issues Affecting .io Websites
Incident Report for Greenhouse
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 20, 2017 - 14:33 EDT
Update
The .io domain appears to be recovering and most users should be able to access Greenhouse Recruiting, Greenhouse Onboarding, and Job Boards normally at this time. We will continue monitoring for any additional disruption.
Posted 3 months ago. Sep 20, 2017 - 13:41 EDT
Monitoring
We have confirmed that the intermittent issues some users are having in accessing Greenhouse Recruiting, Onboarding, and job boards are a result of a larger DNS outage currently affecting all .io domains. Additionally, scheduling emails sent to calendar#@greenhouse.io or schedule@ghcalendar.io accounts may fail for some users. We will continue to monitor the situation and post an update when we have one. This outage might also impact your ability to view our status page at http://greenhouse.statuspage.io/.
Posted 3 months ago. Sep 20, 2017 - 12:15 EDT
Investigating
We're receiving reports that some users are intermittently unable to access Greenhouse Recruiting and Greenhouse Onboarding. We believe this is caused by DNS issues affecting all .io websites. Job boards may appear temporarily unavailable to some users as well. We will post more information shortly.
Posted 3 months ago. Sep 20, 2017 - 10:01 EDT