Job Board Asset Errors
Incident Report for Greenhouse
Resolved
Our team was able to deploy a fix and restore styling for all Greenhouse-hosted job boards. This issue did not impact the availability of job boards or the submission of new applications. We apologize for the inconvenience.
Posted 10 months ago. Feb 22, 2017 - 15:15 EST
Investigating
We are investigating an issue with assets on Greenhouse Recruiting that is causing Greenhouse-hosted job boards from appearing without proper styling. We will post additional updates shortly.
Posted 10 months ago. Feb 22, 2017 - 15:10 EST