Greenhouse Recruiting <> HireRight Integration Issues
Incident Report for Greenhouse
Resolved
We have not identified any additional errors with HireRight customers viewing the Private tab in Greenhouse Recruiting over the past few hours.
Posted about 1 month ago. May 22, 2018 - 17:07 EDT
Identified
Due to an issue with HireRight, some HireRight customers are currently seeing errors when attempting to view the Private tab in Greenhouse Recruiting. HireRight has identified the issue and is working on deploying a fix now.
Posted about 1 month ago. May 22, 2018 - 12:41 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).