Google Services Interruption
Incident Report for Greenhouse
Resolved
Google is reporting that the service degradations have been resolved and we are no longer seeing issues with Greenhouse Recruiting, Greenhouse Onboarding, or internal and external job boards.
Posted about 1 month ago. Sep 12, 2017 - 12:44 EDT
Monitoring
For the most up-to-date information regarding the ongoing Google issues, please refer to the Google G Suite Status Dashboard here: https://www.google.com/appsstatus#hl=en&v=status
Posted about 1 month ago. Sep 12, 2017 - 12:01 EDT
Identified
Due to ongoing issues with various Google services, some Greenhouse dependencies may be unavailable currently. This could include logging into Greenhouse Recruiting and Greenhouse Onboarding with Google, scheduling interviews in Greenhouse Recruiting, uploading files to jobs using Google Drive, and connecting or disconnecting Google accounts. Additionally, some Greenhouse fonts may appear differently because of dependencies on Google Fonts. We will post more information as it becomes available.
Posted about 1 month ago. Sep 12, 2017 - 11:29 EDT