Greenhouse Recruiting Performance Issues
Incident Report for Greenhouse
Resolved
Greenhouse Recruiting is back online and we have observed no further performance degradations as a result of this incident. We apologize for the inconvenience.
Posted 3 months ago. Mar 14, 2017 - 20:29 EDT
Identified
Internal monitoring reported an increase in the number of errors in the Greenhouse Recruiting app. Our team has identified the cause of the degradation and are working on a fix. We will post an update soon.
Posted 3 months ago. Mar 14, 2017 - 20:23 EDT