Calendar Download Issues on Safari and Firefox
Incident Report for Greenhouse
Resolved
Downloading .ics files is now functioning properly on Safari and Firefox browsers for users scheduling with all calendar types. We apologize for the inconvenience.
Posted 7 months ago. Mar 28, 2017 - 15:47 EDT
Identified
We have identified an issue that is stopping .ics files from downloading properly on Safari and Firefox browsers. This affects users scheduling with Outlook, Outlook for Mac, iCal, or the "Other" calendar types.
Posted 7 months ago. Mar 28, 2017 - 12:13 EDT