Greenhouse CRM Tab Not Loading
Incident Report for Greenhouse
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted 5 months ago. Feb 05, 2018 - 10:29 EST
Monitoring
We have released a fix and we are monitoring the results. All CRM pages should be loading correctly.
Posted 5 months ago. Feb 05, 2018 - 10:08 EST
Identified
The Greenhouse CRM Tab is currently not rendering for all customers. We have identified the issue and are working on a fix.
Posted 5 months ago. Feb 05, 2018 - 09:46 EST