Greenhouse Recruiting Temporarily Unavailable
Incident Report for Greenhouse
Resolved
We've identified no additional performance degradations in Greenhouse Recruiting. We apologize for any inconvenience this issue has caused for you and your teams.
Posted 3 months ago. Mar 05, 2018 - 18:20 EST
Monitoring
Greenhouse Recruiting was temporarily unavailable between 5:43PM and 5:45PM EST. Greenhouse Job Boards were unaffected by this outage, and any candidates who applied during this period have been processed normally. We will continue monitoring for any further disruption.
Posted 3 months ago. Mar 05, 2018 - 17:59 EST