Greenhouse Recruiting Document Preview Errors
Incident Report for Greenhouse
Resolved
Our team has not identified subsequent errors when uploading new files, but a small number of files uploaded between 11AM EDT and 12:15EDT could not be reprocessed successfully. If you or your team come across one of these files that is displaying an error, simply download the document and upload it again on the candidate profile.

We apologize for any inconvenience this issue has caused.
Posted 3 months ago. Nov 02, 2017 - 15:43 EDT
Monitoring
All candidate documents have been reprocessed and should be appearing normally in Greenhouse Recruiting. Our team is continuing to monitor for any additional problems with document previews.
Posted 3 months ago. Nov 02, 2017 - 13:22 EDT
Identified
Any new attachments uploaded to Greenhouse Recruiting are now showing up normally. Our team is currently reprocessing any failed documents so they will also appear correctly in the system as well. We will post another update shortly.
Posted 3 months ago. Nov 02, 2017 - 12:53 EDT
Update
We are currently working with our third-party document provider to identify and resolve the resume preview issues in Greenhouse Recruiting. We take full responsibility for this outage and will provide an update as soon as possible.
Posted 3 months ago. Nov 02, 2017 - 12:22 EDT
Investigating
We've received reports that some document previews in Greenhouse Recruiting are not loading properly. Our team is investigating the issue and we will post an update soon.
Posted 3 months ago. Nov 02, 2017 - 11:11 EDT