Greenhouse Recruiting offline for a brief database restart
Incident Report for Greenhouse
Resolved
This maintenance is complete. We had a brief 20 second downtime.
Posted 3 months ago. Jul 16, 2017 - 09:41 EDT
Identified
We are briefly restarting our database as a follow-on from yesterday's upgrade. During this time Greenhouse Recruiting and Harvest API will be offline, but Job Boards, Analytics, and Onboarding will remain online. This should take no more than 10 minutes.
Posted 3 months ago. Jul 16, 2017 - 09:38 EDT