Resume Parsing Unavailable for Greenhouse Recruiting
Incident Report for Greenhouse
Resolved
This incident has been resolved. We apologize for any inconvenience.
Posted 24 days ago. May 31, 2018 - 18:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 24 days ago. May 31, 2018 - 18:42 EDT
Investigating
We are currently investigating an issue where all resume parses fail in Greenhouse Recruiting.
Posted 24 days ago. May 31, 2018 - 18:34 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).