Greenhouse Onboarding - Search is Down
Incident Report for Greenhouse
Resolved
Our cloud hosting provider (AWS) was experiencing service degradation causing decreased performance for the Greenhouse Onboarding application. AWS has resolved the issue and the service is operating normally.
Posted 4 months ago. Aug 02, 2017 - 20:49 EDT
Monitoring
We have identified the issue affecting Search. Our cloud hosting provider (AWS) was experiencing service degradation causing decreased performance for the Greenhouse Onboarding application. AWS have identified the root cause and are beginning to see recovery for instances, including Greenhouse Onboarding.
Posted 4 months ago. Aug 02, 2017 - 20:16 EDT
Investigating
We're currently experiencing issues with search in Greenhouse Onboarding. We are investigating the issue and will have an update soon.
Posted 4 months ago. Aug 02, 2017 - 19:46 EDT