Greenhouse Recruiting experiencing some issues
Incident Report for Greenhouse
Resolved
We have continued to monitor for additional disruptions and have seen no further degradations with Greenhouse Recruiting. We will publish a post-mortem with details of this incident and its effects shortly.
Posted about 2 months ago. Nov 29, 2017 - 17:11 EST
Update
Document preview in Greenhouse Recruiting is now functioning properly for all users.
Posted about 2 months ago. Nov 29, 2017 - 15:23 EST
Monitoring
Our team has confirmed that no candidate data was lost as a result of these issues, and any candidates who applied during this period are now appearing normally in Greenhouse Recruiting. Some email notifications during this period, such as Approval Notifications and Candidate Stage Transitions, have not been sent, but our team is working on reprocessing them so they will reach their recipients shortly. We will provide another update when these messages have been re-sent.

For updates regarding errors previewing documents in Greenhouse Recruiting, please refer to https://status.box.com/incidents/83h059vlwc0g.
Posted about 2 months ago. Nov 29, 2017 - 14:09 EST
Update
We are confident that we have resolved issues related to scheduling interviews and scheduled emails. Some customers may still be experiencing intermittent issues with document preview - we are working with our downstream provider to resolve this.

Thanks again for your continued patience as we address this issue.
Posted about 2 months ago. Nov 29, 2017 - 11:25 EST
Update
We have narrowed down the affected areas to the following:
* Document preview - due to a separate issue with a downstream provider, there are currently issues with document preview. We are taking steps to mitigate this issue immediately.
* Scheduling - there were delays in synchronizing interviews with other calendaring systems. These delays were resolved at 8:46am EST.
* Emails - there are currently delays in sending some emails. The team are currently investigating this urgently.

We apologize for the inconvenience that these issues have caused. We will continue to update this status as we work to resolve them.
Posted about 2 months ago. Nov 29, 2017 - 10:03 EST
Identified
Due to an issue with one of our ephemeral data stores, some Greenhouse Recruiting functionality may be unavailable. We are taking steps to resolve the issues immediately.
Posted about 2 months ago. Nov 29, 2017 - 09:12 EST