Greenhouse Recruiting Delays
Incident Report for Greenhouse
Resolved
All events have now finished processing normally, and new actions are appearing in Greenhouse Recruiting without delay. We apologize for the inconvenience this has caused for you and your team.
Posted 6 months ago. Feb 22, 2017 - 13:22 EST
Monitoring
Our system is now processing events at a faster rate and delayed changes are reflecting normally into Greenhouse Recruiting. We will continue monitoring the situation and post additional updates shortly.
Posted 6 months ago. Feb 22, 2017 - 13:12 EST
Identified
Our team has identified an issue that is causing delays in certain background actions being processed by Greenhouse Recruiting. This could lead to calendar events being delayed, recent updates to candidates not displaying on the Candidates tab, and bulk actions. New candidate applications are also being received properly, but may be delayed in appearing in Greenhouse. We apologize for the inconvenience and will post an update shortly.
Posted 6 months ago. Feb 22, 2017 - 13:08 EST