Degraded service - all Greenhouse applications
Incident Report for Greenhouse
Resolved
This incident has been resolved. Thank you for your patience.
Posted 4 months ago. Feb 28, 2017 - 18:16 EST
Monitoring
Our service provider has resolved the issue and we are monitoring the results.
Posted 4 months ago. Feb 28, 2017 - 17:19 EST
Identified
Our service provider, Amazon Web Services, is experiencing a widespread outage in their S3 storage service which is affecting all of our applications. We will keep this incident updated with progress. Please see Amazon's status page for further details: https://status.aws.amazon.com/
Posted 4 months ago. Feb 28, 2017 - 13:13 EST