Greenhouse Recruiting - Delays with Background Tasks
Incident Report for Greenhouse
Resolved
Our team has not identified any additional delays with background tasks in Greenhouse Recruiting. We apologize for any inconvenience this issue has caused for you and your teams.
Posted about 1 month ago. Jul 09, 2018 - 12:52 EDT
Monitoring
All delayed background tasks have now processed successfully. We will continue monitoring for any additional disruptions.
Posted about 1 month ago. Jul 09, 2018 - 12:20 EDT
Identified
We have identified an issue with our notifications queue that is causing e-mail notifications from Greenhouse to be delayed. Additionally, virus scanning will be delayed. We are implementing a fix now and will provide an update soon.
Posted about 1 month ago. Jul 09, 2018 - 11:12 EDT
This incident affected: Greenhouse Products (Greenhouse Recruiting).