Greenhouse Developer Portal Outage
Incident Report for Greenhouse
Resolved
Our team was able to address the cause of the outage and bring the Developer Portal back online. If you are still having issues accessing developers.greenhouse.io, clearing your browser's cache (including cached images and files) should correct the issue.

We apologize for any inconvenience this outage has caused for you and your teams.
Posted 8 months ago. Jan 19, 2018 - 09:44 EST
Identified
Greenhouse's Developer Portal (developers.greenhouse.io), which hosts all of the documentation about Greenhouse's various APIs and Webhooks, is currently experiencing an outage. Our team is working on resolving the issue.

Greenhouse applications and Job Boards are not affected by this issue, and all APIs continue to function normally.
Posted 8 months ago. Jan 19, 2018 - 09:29 EST