Delayed job post changes
Incident Report for Greenhouse
Resolved
Job posts and job boards are once again fully operational.
Posted Jan 20, 2021 - 16:55 EST
Monitoring
Job posts syncing should be back to normal. We will monitor for additional issues, however we do not expect additional delays. Please let us know if you observe otherwise.
Posted Jan 20, 2021 - 16:19 EST
Identified
Job post syncing resources were under provisioned, resulting in delays. Resources have been scaled up and delays should be resolved by roughly 4:30 EST.
Posted Jan 20, 2021 - 16:13 EST
Investigating
We're currently investigating a delay in job post changes syncing with job boards. We will report back soon with more details.
Posted Jan 20, 2021 - 16:03 EST
This incident affected: Greenhouse Job Boards.